Java Modelling Tools
Requirements

Software Requirements

Java Modelling Tools is platform-independent and requires only the Java Runtime Environment (version 1.6 or later).

All required libraries are included within the download packages.

Testing Platforms

Java Modelling Tools has been succesfully tested with:

  • Microsoft Windows XP/VISTA/7 on Intel and Amd cpu with Java Runtime Environment 1.5.0 and 1.6.0
  • Mac OS X 10.4.5 and 10.4.6 on G4 cpu
  • Linux Fedora Core 5 and Ubuntu 5.10 (requires Sun Java Runtime Environment )
  • Linux Ubuntu-PPC 6.06 on G4 cpu using IBM J2SE/JDK version 5.0 (see Linux-PPC32 HowTo, thanks to Alessandro Barenghi)

 
Site designed by Bertoli Marco